LangOver.com

In this forum every one can ASK / ANSWER / SAY everything about LangOver V 5.0


    Encoding acting up.....

    Share

    janetb

    Posts : 1
    Join date : 2009-07-28

    Encoding acting up.....

    Post by janetb on Tue Jul 28, 2009 8:06 pm

    IE suddenly started asking me to install Hebrew for certain web pages, but Hebrew has always been installed. I click Cancel and sometimes it comes out OK and sometimes not (e.g., backwards, gibberish, etc.), and I have to start playing with Encoding. Now I see that the Default encoding setting in the International Read Settings--Hebrew (Windows)--is grayed out! How can I get it back, and why did the computer suddenly start thinking I don't have Hebrew installed? Never had any trouble before. Web pages now are often straightened out by Encoding>Hebrew (Windows), but why doesn't it do it automatically like it used to i.e., since that is my default encoder? At the same time, my Hafooch-al-Hafooch has ceased to function entirely! F10 gives me a row of question marks, or commas, or periods and F6 doesn't do anything. Up until my settings were inadvertantly changed, I never had any problems....How should I reset my settings so it all works again?

    Thanks for the help!
    Janet in Jerusalem
    XP PRO [u](English interface, Hebrew-enabled)[/u]
    IE 6

      Current date/time is Sun Feb 19, 2017 8:37 pm